Back to overview
Degraded

Unexpected outages

Jun 21 at 10:56am BST
Affected services
Libreture

Resolved
Jun 22 at 11:14am BST

Have identified the issue and adding in more logging.

Investigating adding more resources to the server.

Created
Jun 21 at 10:56am BST

Some unexpected outages (500 errors) through the night.

Investigating now, and will update as soon as I learn more.

^Kevin